parajumpers kodiak long parka Schaudt Elektroblock defekt

parajumpers kodiak long parka Schaudt Elektroblock defekt

jacken von parajumpers Schaudt Elektroblock defekt

mein Arnie treibt mich langsam in den Wahnsinn. Ich bin gerade dabei alle Wasserleitungen zu wechseln. Nun habe ich festgestellt das beide Bordbatterien komplett leer sind. Also an 220V angeschlossen zum laden. Dabei stellte ich schon fest, dass trotz Netzanschluss kein Licht funktionierte. Der Elektroblock EBL 250VA brummt und die Konrolllampen leuchten. An den Batterien kommt aber nichts an. Ich habe daraufhin die Anschlüsse am Block gemessen und festgestellt, dass keine Ausgangsspannung anliegt. Am Elektroblock wurde von dem Vorbesitzer viel verändert, es wurden zusätzlich ein Spannungswächter und Laderegler eingebaut. Leider bin ich mit dem Schaudt nicht vertraut, daher weiß ich nicht wo welche Spannung ankommen soll/muss. Wenn jemand zufällig einen Schaltplan für mich hätte wäre ich dankbar.

Einen Schaltplan gibt die Firma Schaudt auch heute noch nicht heraus Betriebsgeheimnis!! Sie bieten allerdings einen berarbeitungsservice an. Frag mich nicht nach dem Preis als ich ihn hörte habe ich ihn mir aufgrund des Schocks nicht merken können ; }

Jedenfalls ist die Technik da drin für einen halbwegs versierten Elektroniker durchaus auch ohne Schaltplan zu duchblicken. Bei meinem EBL wurde der Aufbau Akku nicht mehr geladen Grund war eine durchgeschmorte Verbindung zwischen zwei Relais. Mit dem bloßen Auge zu sehen.

Einfach mal ausbauen, aufmachen und anschauen. Bei der Gelegenheit die Schaltrelais ggf. gleich mal alle austauschen, die sind bestimmt auch nicht mehr taufrisch.

Die ganze Umschalterei (Motor an/aus, Laden, .) geht über simple Relais easy!

Es lag an den ziemlich entladenen Batterien. Beide Bordbatterien hatte gerade mal 4V an Restspannung. Ich hatte gestern ein Ladegerät an meinem Ladeanschluss im Heckstauraum angeschlossen und damit beide Batterien gute 20 Stunden geladen. Als ich heute Abend zum letztmaligem Testen dieses abgeklemmt und 220V auf die Bordelektrik gelegt habe sah ich, dass das EBL sofort anfing die Batterien mit 14 V und satten 10A zu befeuern. Meine Messungen an den Ausgängen haben das dann auch bestätigt. Demnach benötigt das EBL zum „sauberen“ Arbeiten eine Batterie mit einer ausreichenden Restspannung. 4V sind offensichtlich zu wenig. Und wieder um eine Erfahrung reicher. Zumindestens weiß ich jetzt wie mein „Elektrisches Innenleben“ unter dem Beifahrersitz aussieht und was über kurz oder lang auf mich zu kommt. Vielen Dank an Peter und Matthias für die schnelle Hilfe.

Gruß JörgStolzer Besitzer eines RM35L, Baujahr 1979 Seit 10/2013 mit Oldtimer Zulassung!

Motor:M115, Benziner, 2277ccm mit 86PS

Nach dem kurzen aber heftigen Winter wollten die Batterien einfach nicht mehr voll werden, also gingen wir auf die Suche. Die Ladung brach nach ca. 2 Minuten ab?

Nachdem wir im Forum schon einiges gelesen und sich beide Baterien über ein externes Ladegerät Laden liesen Bauten wir das Teil aus. Was uns darin erblickte war ein Bild eines Provisoriums. Abgefackelt Lüsterklemmen, müsteriöse Bauelemente welche nicht einmal ein Elektroniker eindeutig identifizieren konnte. Wir haben uns darauf hin an die Firma Schaudt gewandt. Dies bauten uns das Teilchen, wie Peter schon schrieb nicht ganz selbstlos perfekt auf den aktuellen Stand der Technik um, erstellten unseren eigenen Schaltplan und alles funktioniert so wie es logisch ist.

Ein Schritt welchen wir sicherlich nicht bereuen werden!
parajumpers kodiak long parka Schaudt Elektroblock defekt
Mit dem eingebauten wären wir irgendwann Stromlos stehengeblieben und hätten nicht gewußt warum oder wären einfach abgebrannt. Die Techniker von Schaudt haben sehr gute Arbeit geleistet und an dieser Stelle auch vielen Dank für den Support. Nahezu unveränderte Optik und Neueste Technik.Arni4343 die Weltenbummler)).